Jump to content

Не отображаются скины на серверах Vimeworld


Recommended Posts

здравствуйте, у меня проблема, на сервере не отображаются скины(мой и других игроков, в том числе скины навигатора и миниигр в лобби), а точнее, отображаются алексами и стивами. через некоторые время, процентов 40 скинов у других игроков я вижу, но свой, навигатора и оставшихся 60% – алексы и стивы.

https://imgur.com/a/8ZjUpnq

Link to comment
52 минуты назад, xtrafrancyz сказал:

В какой стране вы живете? В браузере без впнов и т.д. открывается, например, этот скин https://mc.vimeworld.ru/launcher/skins/xtrafrancyz.png?

Дмитрий. У меня тоже не показываются скины. Справа сверху видим, что игроки подключились со скинами, а в Табе и в игре скинов, к сожалению, нету. 

 

Edited by __Gred__
Link to comment
22.06.2022 в 23:21, xtrafrancyz сказал:

Этим логи писались вероятно 2 дня назад, хоть это и не так важно, но там нет никаких ошибок. Попробуйте, может, впн включить.

ВПН не помог

Link to comment

Создайте в папке .vimeworld файл jvmargs.txt с содержанием:

-DDebugSkinLoading=true

После этого, как зайдете и не будет скинов сделайте скрин и вместе с логами загрузите их сюда.

Link to comment
27 минут назад, xtrafrancyz сказал:

Создайте в папке .vimeworld файл jvmargs.txt с содержанием:

-DDebugSkinLoading=true

После этого, как зайдете и не будет скинов сделайте скрин и вместе с логами загрузите их сюда.

 

28 минут назад, xtrafrancyz сказал:

Создайте в папке .vimeworld файл jvmargs.txt с содержанием:

-DDebugSkinLoading=true

После этого, как зайдете и не будет скинов сделайте скрин и вместе с логами загрузите их сюда.

https://paste.xtrafrancyz.net/ZA2jJuf3Ho.makefile
https://imgur.com/a/te8sNOm

Link to comment

Скрин я просил чтобы увидеть ники игроков, у которых скины не загрузились)
А в логах пусто, будто бы jvmargs.txt файла нет, или параметр -DDebugSkinLoading=true введен неправильно.

Link to comment
1 час назад, xtrafrancyz сказал:

Скрин я просил чтобы увидеть ники игроков, у которых скины не загрузились)
А в логах пусто, будто бы jvmargs.txt файла нет, или параметр -DDebugSkinLoading=true введен неправильно.

https://imgur.com/a/Jvs3BYH
https://paste.xtrafrancyz.net/DZOLrWXTH0.yaml

Link to comment
1 час назад, xtrafrancyz сказал:

У вас может какой-то антивирус стоит с "Активной сетевой защитой", или может что-то подобное?

У меня всё нормально работает! 🤨

Link to comment
5 минут назад, Moriell сказал:

У меня всё нормально работает! 🤨

Это проблема у некоторых🥺

Edited by Helspens
Link to comment
1 час назад, Helspens сказал:

Это проблема у некоторых🥺

У меня бывало такое иногда, но сейчас такого редко могу увидеть :)

Link to comment
23 минуты назад, Moriell сказал:

У меня бывало такое иногда, но сейчас такого редко могу увидеть :)

Подтверждаю,бывает такая хрень,но из-за рп :)

Link to comment
48 минут назад, xtrafrancyz сказал:

У вас может какой-то антивирус стоит с "Активной сетевой защитой", или может что-то подобное?

вообще не стоит антивируса, только виндовский

Link to comment
24.06.2022 в 22:25, CreeperSharp сказал:

вообще не стоит антивируса, только виндовский

Вот оно что...Попробуй вырубить его нахрен и заново зайди и посмотри,появились ли скины?

Link to comment
8 часов назад, kpach1y_ch3l сказал:

Вот оно что...Попробуй вырубить его нахрен и заново зайди и посмотри,появились ли скины?

не помогло

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...